Home Button  Buy Button 

Topic:   Parts and Assemblies disappearing

By: GertPosted on: Jan 29 2021 at 11:38:57 AM
From today on we use 5.0.95.0 and I have not seen it yet, but in previous version (5.0.46 or 64.0?) sometimes parts simply disappear after being edited. This even happens with assemblies! A disappeared part is no longer part of an assembly. Disappeared assemblies that are in Work Orders disappear as well. When it's the only assembly in that order, even the Work order disappears.
Sometimes it happens when only the Part Number was edited, in other cases the Part Number was unchanged, but maybe the Revision was changed.

By: GertPosted on: Jan 29 2021 at 11:41:44 AM
Oh, we use Microsoft SQL Server and the PRO version of MiniMRP. And we like it very much!

By: SupportPosted on: Feb 1 2021 at 05:09:06 AM
Hello Gert. I'm sorry. I don't know what to say. Nobody else has reported this. We're not aware of such a problem so it hasn't been fixed.

Please let us now if it happens again especially if you are able to find a way to reporduce the error. For example make a new TEST part that you don't really need and then edit it to see if you can make it disappear. If you can tell us a sequence of actions to reproduce the problem then I'm sure we'll be able to fix it very quickly.



By: SupportPosted on: Feb 16 2021 at 05:11:26 AM
Hello Gert. I guess you didn't see our above reply - bit of a crossed link on the forum. Sorry.

In any case. I haven't been able to reproduce this problem.

Maybe I'm not testing exactly the same way that you're working.

I open an existing Item, change the part number and click the big blue save button to the right of the program window. A prompt appears saying the part number is about to be changed. I click continue. The part number is changed. The item, with its new part number, still exists in the database and still exists in any BOMs.

If you could email again or post here detailing the steps you take then I can be sure I'm testing in exactly the same way as you.

By: SupportPosted on: Feb 16 2021 at 05:36:24 AM
Gert. Please ignore my previous post.

Trying this from different directions I think I've managed to reproduce the problem.

We're releasing an update anyway at the end of today (Tuesday 16 Feb 2021) so I'll have this looked at at the same time. Maybe tomorrow, download again and see if the problem still occurs.

Reply - add a comment to this topic.

You may enter letters, numbers and standard punctuation only. HTML and other scripts/tags will be rejected.

Topic:- Parts and Assemblies disappearing


Enter the numbers.

Your name here is optional